Schnelles Internet mit VDSL nutzen

    Seit das Internet seinen Erfolgsweg Anfang der 90er Jahre eingeschlagen hat, wurde die Technologie stets weiter entwickelt. Heutzutage lässt sich das Netz nicht mehr aus unserem Alltag denken. Auch in die Politik hat das Internet Einzug gehalten und neben einem Internetminister wird fleißig über den Netzausbau und Deutschlands Defizite in diesem Bereich diskutiert. Aber wie schnell, beziehungsweise langsam sind unsere Verbindungen wirklich? Fest steht, dass sich mit VDSL und Glasfaserkabeln Geschwindigkeiten erreichen lassen, die selbst Verbindungen wie DSL 16000 um ein Vielfaches übersteigen. So schlecht wie häufig behauptet ist das Internetangebot in Deutschland nicht.

    ADSL und SDSL: Technische Unterschiede

    Bei der Auswahl des richtigen DSL-Anschlusses gilt es nicht nur die Geschwindigkeit, sondern auch Unterschiede zwischen verschiedenen Zugangstechnologien zu berücksichtigen. Zwei der beliebtesten und häufig genutzten Internetangebote sind SDSL und ADSL.

    IPv4: Subnetting berechnen. Schritt für Schritt Anleitung.

    Subnetting |Theorie

    Subnetting ist die Aufteilung eines Netzes in mehrere kleinere Subnetze.
    Beim Berechnen von Subnetting wird der Netzanteil erweitert.
    D.h. ein Teil vom Hostanteil wird  so zu sagen dem Netzanteil zugewiesen.


    Über diese Anleitung.

    Es gibt mehrere Methoden, Subnetze mit Subnetting zu berechnen.
    In dieser Anleitung geht es wohl um die einfachste Form der Berechnung.
    Die Zielgruppe sind also die Anfänger.
    Das Ziel dieser Anleitung besteht darin, dass die Leser verstehen, wie ein Netz in kleinere Netze unterteilt wird. Mit dieser Anleitung kann man keine komplizierten Subnetting Aufgaben lösen.
    Wenn jemand damit nicht zurecht kommt, kann er Fragen über Kommentare stellen.
    Ich versuche zu helfen.


    Subnetting | Eine Aufgabe mit der Lösung.


    Szenario:
    Die Mitarbeiter einer Abteilung bekommen für Ihre PCs das Netz 192.168.168.0/24
    D.h. der Abteilung stehen 256 IP Adressen zur Verfügung:
    1 IP Adresse für die Netzwerkadresse: 192.168.168.0 (erste IP)
    1 IP Adresse für Broadcast: 192.168.168.255  (letzte IP)
    254 IP Adressen für PCs, Netzwerkdrucker, etc.: 192.168.168.1 - 192.168.168.254

    Nehmen wir an, die Abteilung wird in 4 kleinere Abteilungen unterteilt.
    Dabei soll jede Abteilung eigenes Netz haben.

    Gegeben
    1 Netz:
    IP: 192.168.168.0
    Netzmaske: 255.255.255.0
    (Oder anders geschrieben: 192.168.168.0/24)

    Aufgabe 
    Das vorhandene Netz in 4 Subnetze unterteilen.
    D.h. jede Abteilung soll ein eigenes Subnetz haben.



    Subnetting | Berechnung (Bildversion) 


    Subnetting berechnen Teil 1

    Cisco: VLAN konfigurieren | Anleitung

    In diesem Artikel wird beschrieben, wie VLANs auf Cisco Switchen und Router eingerichtet werden können.

    Wenn Sie VLANs auf Cisco Switchen noch nie konfiguriert haben, ist es empfehlenswert, vorab den Artikel  Cisco VLANs für Anfänger zu lesen.

    Kurze Infos über VLANs:
    1) Klassische VLANs werden portbasiert konfiguriert (z.B. Port 1 - VLAN10, Ports 2, 3 - VLAN20, etc.)
    2) Mit VLANs ist es möglich, mehrere Netze zu trennen, die z.B. an einen Switch angeschlossen sind.
    3) Mit Hilfe von Tagged Ports (bei Cisco “VLAN Trunk”) können Ethernet Frames aus unterschiedlichen VLANs über 1 Leitung (z.B. zwischen 2 Switches) übertragen werden.

     

    Einige Hinweise von Cisco:
    “VLANs 1 through 1005 are allowed on each trunk by default.
    Note: VLANs 1 and 1002 through 1005 are reserved VLANs and cannot be removed from any trunk link.“
    Quelle: https://supportforums.cisco.com/docs/DOC-2218

     

    Szenario:

    Vlan unter Cisco Geräten einrichten


    Cisco: VLANs für Anfänger

    Mit folgender Beispielkonfiguration erkläre ich, wie bestimmte Ports auf Cisco Switchen zu VLANs zugewiesen werden und Cisco VLAN Trunk zwischen Switchen konfiguriert wird.

    cisco vlans für anfänger

    Szenario: IT-PC1 darf nur mit IT-PC2 kommunizieren und umgekehrt. (Vlan 10)
    Buchhaltung-PC1 darf nur mit Buchhaltung-PC2 kommunizieren und umgekehrt. (Vlan 20)
    Zwischen Switch 1 und Switch 2 wird Cisco Trunk konfiguriert. Über Trunk werden alles VLANs übertragen.

    Cisco Vlans mit Trunk Beispielkonfiguration.


    Konfiguration vom Switch 1

    Switch>enable
    Switch#conf t
    Switch(config)#interface FastEthernet 0/1
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 10
    Switch(config-if)#exit

    Switch(config)#interface FastEthernet 0/2
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 20
    Switch(config-if)#exit

    Switch(config)#interface FastEthernet 0/10
    Switch(config-if)#switchport trunk encapsulation dot1q
    Switch(config-if)#switchport mode trunk 
    Switch(config-if)#exit
    Switch(config)# exit
    Router#write


    Konfiguration vom Switch 2
    Switch>enable
    Switch#conf t
    Switch(config)#interface FastEthernet 0/1
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 10
    Switch(config-if)#exit

    Switch(config)#interface FastEthernet 0/2
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 20
    Switch(config-if)#exit

    Switch(config)#interface FastEthernet 0/10
    Switch(config-if)#switchport trunk encapsulation dot1q
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#exit
    Switch(config)# exit
    Router#write

    Kostenlose online Netzwerk Tools

    Hier werden kostenfreie online Netzwerk Tools aufgelistet, die einem Netzwerkadministrator das Leben erleichtern könnten.

    http://mxtoolbox.com/SuperTool.aspx
    Einige Funktionen:

    blacklist: IP Adresse oder Host auf Blacklist prüfen
    smtp: SMTP Server testen (Port 25)
    mx: DNS MX Records ermitteln
    a: DNS A Record anzeigen
    spf: SPF Records ermitteln
    txt: TXT Records anzeigen
    ptr: DNS PTR Record bestimmen
    cname: DNS CNAME anzeigen
    scan: Port Scan durchführen
    whois: WHOIS Information prüfen
    arin: Informationen zu IP address block anzeigen
    soa: SOA Informationen anzeigen
    tcp: Prüfen, ob IP Adresse TCP erlaubt
    http: Prüfen, ob URL Adresse HTTP erlaubt
    https: Prüfen, ob URL Adresse HTTPS erlaubt
    ping:

    Ping durchführen

    trace: trace route durchführen
    dns: DNS Server auf Probleme prüfen


    http://www.geoiptool.com/de/
    Funktionen:
    GEO IP Location.
    Das Land von einer IP Adresse anzeigen.
    Host-Name von der IP anzeigen.
    Etc.


    http://www.dnstools.ch/visual-traceroute.html
    Funktionen:
    Traceroute auf der Karte
    HTTP Header
    Port Scan
    Ping
    Etc.


    http://www.dnswatch.info/de
    Funktionen:
    DNS Lookup / IP lookup
    Nameserver bestimmen
    DNS Server
    SOA Records ermitteln
    TXT Record ermitteln
    Email Blacklist
    IP Location
    Etc.


    https://de.ssl-tools.net/
    Funktionen:
    Mailserver und Mailzustellung testen (SSL)
    Webserver testen (SSL)
    X509 Decoder (Zertifikat und CSR)
    Etc.


     

    Relevante Themen:
    DNS Tools, IP Tools, IP Adresse bestimmen,  Land von der IP Adresse bestimmen, A Record, Port Scan, IP Blacklist.

    IPv4: Netzwerkadresse berechnen

    Mit folgenden Beispielen zeige ich, wie man eine Netzwerkadresse (oder Subnetzadresse) einfach berechnen kann.

    Beispiel 1

    Vorhanden: IP Adresse 8.8.8.8/28
    Aufgabe: Netzwerkadresse berechnen.


    Anleitung: Netzwerkadresse (Subnetzadresse) berechnen.

     

    Netzwerkadresse berechnen